Resolved
Changes to Connection Settings May Cause Sync Schedule to be Lost

Started
June 06, 2022 at 6:02 PM
Status
Resolved after about 6 hours

Impact

Degraded performance
Affected
Data Sync
WebApp
  • Resolved
    June 07, 2022 at 12:01 AM

    We have resolved the issue and users are now able to update connector names without affecting the sync schedule.

    Thank you for your patience as we worked towards a resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    June 06, 2022 at 11:07 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    June 06, 2022 at 6:42 PM

    We have found this issue only affect connections where the connection name has been updated. Please hold off updating connection names as we work towards a fix.

  • Identified
    June 06, 2022 at 6:02 PM

    We have identified an issue that effects users sync schedules when changes are made to a connections settings.

    Any settings changes on the Replication tab could potentially clear out the sync schedule for that connection.

    Please hold from making changes to your connection settings as the team works on resolving this issue.

    Thank you for your patience and apologies for any inconvenience.