Resolved
Facebook Marketing Connector Currently Broken

Started
June 07, 2022 at 4:56 PM
Status
Resolved after about 13 hours

Impact

Major outage
Affected
API Connector
  • Resolved
    June 08, 2022 at 6:21 AM

    The issue has been resolved with Facebook. Airbyte's Facebook Marketing integration now works again, and all syncs should resume as normal.

  • Identified
    June 07, 2022 at 8:20 PM

    We are continuing to work with Facebook to resolve this issue.

    Please make sure to subscribe to our https://status.airbyte.com/for updates.

    Thank you again for your patience.

  • Identified
    June 07, 2022 at 4:56 PM

    Facebook has taken action on our account that has effected our Facebook Marketing connector.

    Facebook Marketing connections will fail until this issue is resolved and no new Facebook Marketing connectors can be created at this time.

    We are working with Facebook to sort this issue out.

    We apologize for any inconvenience and we thank you for your patience as we work to resolve this issue.