Resolved
"Stuck" and Failing Sync Jobs

Started
June 14, 2022 at 1:01 AM
Status
Resolved after about 4 hours

Impact

Operational
Affected
WebApp
  • Resolved
    June 14, 2022 at 4:46 AM

    The issue has been successfully resolved, and syncs are running again. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience is issue might have caused.

  • Identified
    June 14, 2022 at 1:59 AM

    We believe we have identified the root cause and are looking into and testing solutions.

    Thank you again for your patience.

  • Investigating
    June 14, 2022 at 1:01 AM

    We are currently investigating and incident where syncs are failing or getting "stuck". Stuck syncs will show as running but they have been quarantined and will not run successfully.

    We are still in the investigation process and will add updates here on our status page when more information become available.

    We apologize for the inconvenience and thank you for your patience as we work to find a resolution.