Resolved
Intermittent 500 errors when loading pages

Started
September 01, 2022 at 5:52 PM
Status
Resolved after 40 minutes

Impact

Degraded performance
Affected
Data Sync
  • Resolved
    September 01, 2022 at 6:32 PM

    The issue has been resolved and is now only affecting 1 known customer. If the issue presents itself, a refresh should get the connection back into a good state.

  • Monitoring
    September 01, 2022 at 6:07 PM

    We have deployed a fix and we are closely monitoring the results.

  • Investigating
    September 01, 2022 at 5:52 PM

    We are continuing to investigate this incident. Updates to follow when we have more information.