Resolved
Source Google Ads: Upstream provider API outage leads to sync failure

Started
September 08, 2022 at 10:54 PM
Status
Resolved after 4 days

Impact

Operational
Affected
API Connector
  • Resolved
    September 12, 2022 at 4:08 PM

    The issue has been successfully resolved on Google's Status page. Thank you again for your patience as we worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    September 12, 2022 at 1:14 PM

    Looks like Google is currently resolving the problem, no sync failure should be expected but the incident is still active on Google side: https://ads.google.com/status/publisher/incidents/3eajRbR6HHeqvs7pdRGN

  • Identified
    September 08, 2022 at 10:54 PM

    Google team is investigating the issue. Status updates can be found here: https://ads.google.com/status/publisher/incidents/3eajRbR6HHeqvs7pdRGN