Resolved
Slow Platform Loading Times on Airbtye Cloud

Started
September 16, 2022 at 2:00 PM
Status
Resolved after about 6 hours

Impact

Degraded performance
Affected
WebApp
  • Resolved
    September 16, 2022 at 8:26 PM

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience is issue might have caused.

  • Monitoring
    September 16, 2022 at 7:30 PM

    A fix has been pushed and we are monitoring the update.

  • Identified
    September 16, 2022 at 3:58 PM

    We have found an inefficient database query that has reached its performance limit and are determining the safest way to refactor that today. Already scheduled syncs should run normally. The UI will be slow and occasionally fail to load until we land a fix.

    We apologize for any inconvenience and thank you for your continued patience.

  • Identified
    September 16, 2022 at 2:38 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    September 16, 2022 at 2:00 PM

    We are currently investigating slow loading times on Airbyte Cloud. Apologies for any inconvenience and thank you for your patience as we work towards identifying and resolving this issue.