Resolved
Unable to Invite Users to Workspace

Started
September 16, 2022 at 8:15 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
WebApp
  • Resolved
    September 16, 2022 at 10:17 PM

    We have merged a fix for this issue and have confirmed that users are now able to be invited to Airbyte Cloud.

    Apologies for any confusion and thank you for your patience as we worked towards the resolution.

  • Investigating
    September 16, 2022 at 8:15 PM

    Users are currently unable to invite other users to their workspace. We are currently investigating this incident.

    We apologize for any inconvenience and thank your patience.