Resolved
Intermittent Slow Loading Performance Issues

Started
September 19, 2022 at 4:17 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
WebApp
  • Resolved
    September 19, 2022 at 6:13 PM

    We just resolved the issue! We experienced unexpected network traffic that overloaded our system which led to some platform loading issues. We have addressed the issue by bolstering our infrastructure and enabled two additional IP addresses. If you have a database connector or other connector that requires IPs to be whitelisted, you may need to make sure that all of the following IP addresses are whitelisted : 34.106.109.131 | 34.106.196.165 | 34.106.60.246 Sorry for the inconvenience and we appreciate your understanding.

  • Monitoring
    September 19, 2022 at 5:22 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    September 19, 2022 at 4:17 PM

    We are currently investigating intermittent loading issues on the Airbyte Cloud platform.