Resolved
Failed Syncs Caused by Increased Load

Started
September 19, 2022 at 4:53 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
API Connector
Database Connector
File Connector
WebApp
  • Resolved
    September 19, 2022 at 6:10 PM

    We just resolved the issue! We experienced unexpected network traffic that overloaded our system which led to some unique errors. We have addressed the issue by bolstering our infrastructure and enabled two additional IP addresses. If you have a database connector or other connector that requires IPs to be whitelisted, you may need to make sure that all of the following IP addresses are whitelisted : 34.106.109.131 | 34.106.196.165 | 34.106.60.246 Sorry for the inconvenience and we appreciate your understanding.

  • Monitoring
    September 19, 2022 at 5:05 PM

    A fix has been pushed and we are monitoring the update.

  • Investigating
    September 19, 2022 at 4:53 PM

    Our platform is seeing increased load we are seeing high error rates in jobs.

    Sorry for the inconvenience while we are investigating this issue.