Resolved
'Cron' Replication Setting Saving as 'Manual'

Started
September 22, 2022 at 6:11 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
UI
  • Resolved
    September 22, 2022 at 8:38 PM

    We just resolved the issue for both Cloud and OSS. Frequency changes should are now working as expected.

    Thank you all for your patience as we resolved this.

  • Identified
    September 22, 2022 at 6:14 PM

    The root cause has been identified (currently affecting OSS and Cloud users) and we are working on a fix now.

    Updates to come as we finish up and deploy the fix.

  • Investigating
    September 22, 2022 at 6:11 PM

    We are currently experiencing an issue where users try and save the cron replication setting, it defaults to manual.

    We are working to identify and resolve this. Updates to follow as soon as we know more.