Resolved
Toggling Connections on the Connection Page Changes Destination Namespace Setting

Started
September 26, 2022 at 9:07 PM
Status
Resolved after about 4 hours

Impact

Degraded performance
Affected
Data Sync
  • Resolved
    September 27, 2022 at 1:36 AM

    We just resolved the issue. Thank you for your patience while we worked to fix this issue.

  • Identified
    September 26, 2022 at 9:07 PM

    We have identified an issue that affects the Destination Namespace settings for a connection when the connection is toggle (on/off) on the 'Connection' list page.

    If a connection with Destination Namespace set to ‘Custom format’, is then toggled (enabled/disabled) from the ‘Connections’ list page, the Destination Namespace will be set from ‘Custom format’ to ‘Mirror source structure’.

    We apologies for the inconvenience and we are actively working towards a fix.