Resolved
Worker Pods Unable to Start Up, Affecting the Initiation of all New Syncs

Started
September 28, 2022 at 6:01 PM
Status
Resolved after 15 minutes

Impact

Partial outage
Affected
WebApp
  • Resolved
    September 28, 2022 at 6:16 PM

    We just resolved the issue!

    No action on the user end is needed on affected syncs to start again.

    Thank you all for your patience as we worked this out.

  • Monitoring
    September 28, 2022 at 6:08 PM

    We have implemented a fix and currently monitoring the result.

  • Investigating
    September 28, 2022 at 6:01 PM

    We have found an issue where worker pods are unable to start up. This will keep new syncs from starting (old + new connections).

    We are currently investigating the root cause of the issue, and are working quickly to revert the changes.

    Updates to follow as soon as we have them.