Resolved
Resets on Connections with Incremental Append Streams Might have Duplicate Data in the Final Tables

Started
October 04, 2022 at 6:25 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
WebApp
  • Resolved
    October 04, 2022 at 9:18 PM

    The team has pushed an update that will allow resets to correctly remove data in the final tables for streams with Incremental | Append sync modes.

    If you see duplicate data in your destination and you had Incremental | Append sync, running a reset will remove those duplicates and run a fresh, from scratch, sync. Please reach out to Cloud support via in-app chat or in-app webform if you need to run a reset due to this issue and credits will be reimbursed.

  • Identified
    October 04, 2022 at 6:25 PM

    We have identified an issue that affects connections being reset that have incremental append sync modes, where final tables are not being reset and duplicate data may be present.

    This issue was introduced on September 13th and is actively being fixed.