Resolved
Google Ads Syncs Failing

Started
November 23, 2022 at 7:44 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
API Connector
  • Resolved
    November 23, 2022 at 9:12 PM

    This issue has been resolved. If your sync has failed, please refresh your source schema and reset your connection.

    Thank you for your patience while we worked to fix this issue!

  • Monitoring
    November 23, 2022 at 8:04 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    November 23, 2022 at 7:44 PM

    We have identified an issue caused by a recent update to the Google Ads source connector that will cause syncs to fail. We are working to resolve this issue and will update once a fix has been deployed.