Resolved
Frozen Syncs

Started
December 02, 2022 at 10:00 PM
Status
Resolved after 3 days

Impact

Degraded performance
Affected
Data Sync
  • Resolved
    December 05, 2022 at 6:44 PM

    The issue has been successfully resolved.

    This issue affected workspaces in the EU due to an update made on Friday December 2nd. This update causes syncs to get "stuck" and not allow connections to succeed. All affected connections have been "unstuck" and should succeed on the current sync or the next sync.

    Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    December 05, 2022 at 5:29 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    December 05, 2022 at 5:13 PM

    We have identified the root cause of this issue and have found it is only affecting connections in the EU.

    Thank you for your patience as we work towards a resolution.

  • Investigating
    December 05, 2022 at 4:43 PM

    We are still investigating this issue and are testings our current theories.

    Thank you for your patience as we continue to look into this issue.

  • Investigating
    December 02, 2022 at 10:00 PM

    We are currently investigating a bug that was introduced on 12-02 that is causing some syncs to become “frozen”.

    Updates will be posted here on our status page.

    Thank you for your patience as we investigate this issue.