Resolved
Expanded IP Addresses for Allowlisting

Started
December 07, 2022 at 10:50 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Data Sync
Database Connector
  • Resolved
    December 07, 2022 at 10:50 PM

    We are growing! We have reached the limits of our NAT IP addresses. If you have needed to allowlist our IP address in the past please ensure to include all the IPs listed below The following IP addresses belong to Airbyte and must be allowlisted for direct database connection.

    • 34.106.109.131
    • 34.106.196.165
    • 34.106.60.246
    • 34.106.229.69
    • 34.106.127.139
    • 34.106.218.58
    • 34.106.115.240
    • 34.106.225.141

    If you have any questions, problems, or concerns please reach out to our team!