Resolved
Investigating issues related to data syncs in EU.

Started
December 09, 2022 at 4:42 AM
Status
Resolved after about 13 hours

Impact

Operational
Affected
Data Sync
  • Resolved
    December 09, 2022 at 6:04 PM

    This issue has been resolved.

    We apologize for the inconvenience and thank you for your patience as the team worked to resolve the issue.

  • Monitoring
    December 09, 2022 at 9:14 AM

    A fix has been pushed and we are monitoring the update.

  • Identified
    December 09, 2022 at 9:12 AM

    A fix has been pushed and we are monitoring the update.

  • Investigating
    December 09, 2022 at 4:42 AM

    We are currently investigating an issue with our platform. Thank you for your patience as we dig into the issue.

    We believe only data syncs and resets for connections utilizing the EU data residency are affected at this time.