Resolved
Facebook Marketing Connector - Connections w/ Video Stream Failing

Started
January 13, 2023 at 2:37 PM
Status
Resolved after about 7 hours

Impact

Degraded performance
Affected
API Connector
  • Resolved
    January 13, 2023 at 9:35 PM

    The fix has been pushed and successfully resolved the issue.

    Thank you for your patience as we worked towards a resolution and monitored the fix.

  • Monitoring
    January 13, 2023 at 6:45 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    January 13, 2023 at 2:37 PM

    We have identified an issue with the Facebook Marketing connector for those connectors that have the video stream enabled. The team has found the root cause of the issue and are working on a fix.

    A workaround would be to enable Full Refresh Overwrite for the video stream.

    Updates to follow.