Airbyte - Investigating – Incident details

Investigating

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

API Sources

Partial outage from 8:46 PM to 10:03 PM

HubSpot Source Connector

Partial outage from 8:46 PM to 10:03 PM

Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. If your HubSpot connection failed with a user permissions error the next sync should succeed.

    Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an issue that is currently affecting the HubSpot source connector. Thank you for your patience as we dig into the issue.