Airbyte - Unexpected failures for multiple users – Incident details

Unexpected failures for multiple users

Resolved
Operational
Started 5 months agoLasted about 3 hours

Affected

Data Sync

Partial outage from 11:24 PM to 11:36 PM, Operational from 11:36 PM to 11:36 PM, Partial outage from 11:36 PM to 11:37 PM, Operational from 11:37 PM to 2:31 AM

Updates
  • Resolved
    Resolved

    The team did some monitoring and provided a fix. We are no longer seeing any issues.

  • Monitoring
    Monitoring

    All current syncs should now be running as expected. We have rolled back our most recent deployment and are continuing to investigate the root cause of this issue.

  • Investigating
    Investigating

    We noticed a large number of users with failing connections and are currently investigating this incident.