Airbyte - Destination: Redshift - Long Running Syncs after Amazon Redshift Updated to version 1.0.67305 – Incident details

Destination: Redshift - Long Running Syncs after Amazon Redshift Updated to version 1.0.67305

Resolved
Partial outage
Started 3 months agoLasted 1 day

Affected

Database/Warehouse Destinations

Partial outage from 8:35 PM to 9:00 PM

Redshift Destination

Partial outage from 8:35 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If your connection was actively running a sync before 4:00 PM ET/1:00 PM PT, please cancel the sync and start a new one.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. If your connection was actively running a sync before 4:00 PM ET/1:00 PM PT, please cancel the sync and start a new one.

  • Identified
    Identified

    We have identified the root cause of this issue and are actively investigating the fix. This issue is impacting Users who have updated their Redshift to version 1.0.67305 (https://docs.aws.amazon.com/redshift/latest/mgmt/cluster-versions.html#cluster-version-181)