Airbyte - Connector Builder temporarily not able to test connections – Incident details

Connector Builder temporarily not able to test connections

Resolved
Partial outage
Started about 1 month agoLasted 2 days

Affected

Connector Builder

Partial outage from 11:26 PM to 7:39 PM

Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the update.

    Thank you for your patience as we work to resolve this issue.

  • Identified
    Identified

    You are currently not able to test any connectors in the connector builder in the Airbyte UI. We are continuing to work on a fix for this incident.

    Note: Any syncs using a connector built in the Airbyte Connector Builder are not affected by this issue.