Airbyte - A small subset of workspaces are inaccessible – Incident details

A small subset of workspaces are inaccessible

Resolved
Partial outage
Started over 2 years agoLasted about 3 hours

Affected

API Sources

Partial outage from 4:07 PM to 7:17 PM

All Other Connectors

Partial outage from 4:07 PM to 7:17 PM

Data Sync

Partial outage from 4:07 PM to 7:17 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

    Thank you for your patience as we worked to bring this issue to resolution.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We believe we have found the root cause and are testing an update.

  • Investigating
    Investigating

    We are currently investigating this incident and are working towards identifying the root cause.

    Currently, a handful of workspaces are not accessible, however, syncs are still running and look be still be running successfully.