Scheduled for July 26, 2022 at 9:00 AM – 10:36 AM
Affects
WebApp
Under maintenance from 9:00 AM to 10:36 AM
- Completed July 26, 2022 at 10:36 AM
- Completed - July 26, 2022 at 10:36 AM- Maintenance has completed successfully. 
 
- In progress July 26, 2022 at 10:00 AM
- In progress - July 26, 2022 at 10:00 AM- Maintenance is now in progress 
 
- Planned July 26, 2022 at 9:00 AM
- Planned - July 26, 2022 at 9:00 AM- Kubernetes cluster update.
Maintenance didn't start yet.