LinkedIn Ads experiencing partial outage

Airbyte Cloud Inaccessible

Resolved
Major outage
Started 10 months ago Lasted about 1 hour

Affected

WebApp
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved.
    Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Investigating
    Investigating

    We are currently investigating an issue that is currently affecting the Airbyte Cloud UI.

    Thank you for your patience as we dig into the issue.