LinkedIn Ads experiencing partial outage

Source: Zendesk Support - Inaccurate/Missing Data

Resolved
Degraded performance
Started 10 months ago Lasted about 24 hours

Affected

API Sources
Zendesk Support Source
Updates
  • Resolved
    Resolved

    This incident has been resolved. Impacted users will be receiving an email with instructions on backfilling missing data.

    Thank you for your patience as we investigated this issue and we apologize for any inconvenience.

  • Monitoring
    Monitoring

    We have rolled back the change that caused this issue and are currently monitoring the result.
    We are still working on a long-term fix and hope to release it tomorrow.

    Thank you for your patience as we work to resolve this issue.

  • Identified
    Identified

    We have had some users report of missing data from the Zendesk Support source connector and believe this was due to a recent change to switch from offset pagination to cursor pagination on July 12th.
    We are working to roll back this change and thank you for your patience as we work towards resolving this issue