LinkedIn Ads experiencing partial outage

OAuth Connectors Experiencing Issues with Setup

Resolved
Partial outage
Started 5 months ago Lasted 17 minutes

Affected

API Sources
Airtable Source
Google Ads Source
Google Analytics Source
Facebook Marketing Source
Amplitude Source
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We believe to have identified the root cause and are working to implement a fix now.

    Thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating this incident where OAuth Connectors are unable to be set up. Users will see the OAuth button continually spin.

    As soon as we have more information we will send communication here.