Airbyte - Syncs issues detected: Syncs failing to start. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Shopify experiencing degraded performance
Syncs issues detected: Syncs failing to start.
Resolved
Partial outage
Started 7 months ago
Lasted about 2 hours
Affected
Data Sync
Partial outage from 9:34 PM to 11:21 PM
Updates
Resolved
July 01, 2024 at 11:21 PM
Resolved
July 01, 2024 at 11:21 PM
This incident has been resolved.
Monitoring
July 01, 2024 at 9:52 PM
Monitoring
July 01, 2024 at 9:52 PM
We implemented a fix and are currently monitoring the result.
Investigating
July 01, 2024 at 9:34 PM
Investigating
July 01, 2024 at 9:34 PM
We are currently investigating this incident.