Airbyte - Airbyte Cloud UI not Loading – Incident details

Airbyte Cloud UI not Loading

Resolved
Major outage
Started about 2 months agoLasted 7 minutes

Affected

WebApp

Major outage from 8:53 PM to 9:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident that is causing the Cloud Platform to not load properly.

    Thank you for your patience, we are working to resolve this as quickly as possible.