Airbyte - No jobs launching – Incident details

No jobs launching

Resolved
Operational
Started 22 days agoLasted about 3 hours

Affected

Data Sync

Major outage from 6:24 PM to 7:02 PM, Operational from 7:02 PM to 9:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The team has pinpointed the issue causing the jobs to fail launching and provided a fix. We will continue to monitor the situation.

    If your sync appears to be stuck or failed, feel free to relaunch the sync.

  • Investigating
    Investigating

    We are currently investigating an incident where jobs are not launching for users across the platform.