Airbyte - BigQuery - Error message: Input was fully read, but some streams did not receive a terminal stream status message. – Incident details

Google Search Console Source experiencing partial outage

BigQuery - Error message: Input was fully read, but some streams did not receive a terminal stream status message.

Resolved
Major outage
Started 3 days agoLasted about 7 hours

Affected

Database/Warehouse Destinations

Major outage from 9:54 AM to 5:00 PM

BigQuery Destination

Major outage from 9:54 AM to 5:00 PM

Updates
  • Resolved
    Resolved

    We have confirmed that the revert has returned impacted connections to a healthy state.

  • Monitoring
    Monitoring

    We have reverted the code change that caused this error and are in the process of creating a more permanent fix.

  • Identified
    Identified

    We have identified the component that caused this error. The team is in the process of reverting the change which should restore all impacted connections to a healthy state.

  • Investigating
    Investigating
    We are currently investigating this incident.