Airbyte - Google Search Console sync Failures – Incident details

Google Search Console Source experiencing partial outage

Google Search Console sync Failures

Monitoring
Partial outage 30 %
Started 6 days ago

Affected

API Sources

Operational from 1:00 AM to 1:00 PM, Partial outage from 1:00 PM to 12:00 AM

Google Search Console Source

Operational from 1:00 AM to 1:00 PM, Partial outage from 1:00 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Version 1.9.1 has been pushed to correct the issue. Thank you for your patience while we worked to correct the failures.

  • Identified
    Identified

    We have identified a regression in a recent update to the Google Search Console Connector and are working on a fix. We are in the process of reverting the update to return impacted connections to a healthy state.

  • Investigating
    Investigating

    Following an update to version 1.9.0 some connections with Google Search Console Source connectors began failing.