Airbyte - Updating connection settings: An unknown error occurred. (HTTP 409) – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Updating connection settings: An unknown error occurred. (HTTP 409)
Resolved
Major outage
Started 17 days ago
Lasted about 3 hours
Updates
Resolved
July 10, 2025 at 1:00 PM
Resolved
July 10, 2025 at 1:00 PM
This incident has been resolved.
Monitoring
July 10, 2025 at 9:49 AM
Monitoring
July 10, 2025 at 9:49 AM
We are currently investigating this incident related to updating connection settings