Airbyte - Airbyte Cloud is down, sync failures, and stalled scheduled syncs – Incident details

Airbyte Cloud is down, sync failures, and stalled scheduled syncs

Resolved
Major outage
Started 8 days agoLasted about 1 hour

Affected

Data Sync

Major outage from 2:40 AM to 3:46 AM

WebApp

Major outage from 2:40 AM to 3:46 AM

Notifications

Major outage from 2:40 AM to 3:46 AM

Normalization

Major outage from 2:40 AM to 3:46 AM

Database/Warehouse Destinations

Major outage from 2:40 AM to 3:46 AM

Redshift Destination

Major outage from 2:40 AM to 3:46 AM

Updates
  • Resolved
    Resolved

    Airbyte Cloud is confirmed fully accessible and syncs have returned to running as scheduled. This incident has been resolved.

  • Monitoring
    Monitoring
    Access to Airbyte Cloud has been restored. We will continue to monitor the platform to confirm the fix.
  • Identified
    Identified

    Airbyte is currently inoperable for all customers. We are continuing to work on a fix for this incident.