Airbyte - Investigating Increased Latency on Workload APIs – Incident details

Investigating Increased Latency on Workload APIs

Resolved
Degraded performance
Started 3 days agoLasted about 6 hours

Affected

Airbyte API

Degraded performance from 5:30 PM to 11:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    We implemented a fix for an issue that caused increased latency affecting the Workload APIs.

    We will provide updates as more information becomes available.