Airbyte - TikTok Marketing API returned a transient server-side error (code 50000) – Incident details

TikTok Marketing Source experiencing partial outage

TikTok Marketing API returned a transient server-side error (code 50000)

Monitoring
Partial outage
Started 1 day ago

Affected

API Sources

Partial outage from 3:21 PM to 12:00 AM

TikTok Marketing Source

Partial outage from 3:21 PM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    This error originates from TikTok's API. We've added retry handling to minimize its impact and are continuing to investigate whether there are any additional mitigations we can implement on our side.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.