Airbyte - Users cannot create new connections. – Incident details

Users cannot create new connections.

Resolved
Degraded performance
Started almost 3 years agoLasted 34 minutes

Affected

API Sources

Degraded performance from 6:22 PM to 6:56 PM

All Other Connectors

Degraded performance from 6:22 PM to 6:56 PM

Updates
  • Resolved
    Resolved

    The underlying issue has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident. Existing connections are not impacted.