Airbyte - Credit Page is Inaccessible – Incident details

Credit Page is Inaccessible

Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours

Affected

WebApp

Degraded performance from 8:29 PM to 10:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the issue and working on resolving the issue.

  • Investigating
    Investigating

    Our credit and billing page is currently inaccessible and we are currently investigating this issue.