Resolved
Sync Failures

Started
April 24, 2023 at 11:27 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Data Sync
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the results.

  • Investigating
    Investigating

    We are currently investigating elevated sync failures. Thank you for your patience as we dig into the issue.