Resolved
Sync Failures with Postgres Source

Started
April 25, 2023 at 10:00 PM
Status
Resolved after about 15 hours

Impact

Partial outage
Affected
Database Sources
All Other Database Sources
  • Resolved
    Resolved

    A fix has been deployed for the Postgres Source Connector and this incident has been resolved. All syncs previously impacted should now complete successfully.

  • Monitoring
    Monitoring

    Recent changes to the postgres source connector caused it to fail in some cases.

    We have reverted the changes and are verifying that the issue no longer occurs.