Resolved
Airbyte Cloud Inaccessible

Started
April 26, 2023 at 8:47 PM
Status
Resolved after 31 minutes

Impact

Major outage
Affected
Data Sync
WebApp
  • Resolved
    Resolved

    We have fixed the internal networking error. During this outage syncs failed to start and the web was inaccessible.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We unintentionally recreated a necessary networking component. While this component was being recreated internal traffic was disrupted. We have finished recreating this networking component and expect the system to recover soon.

  • Investigating
    Investigating

    We are currently investigating this incident.

    We will provide updates ASAP