Resolved
Portal.Airbyte.com is Inaccessible

Started
May 18, 2023 at 3:51 PM
Status
Resolved after 16 minutes

Impact

Partial outage
Affected
WebApp
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Portal.Airbyte.com currently returns a 404 error. We have identified the issue and are working towards a resolution.