Resolved
Slow UI Response Times

Started
May 25, 2023 at 3:24 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
WebApp
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We have identified the issue and rolled-back changes. We are currently monitoring the result.

  • Investigating
    Investigating

    We are currently seeing slow response times in the UI. This is not affecting any syncs at this time.