Resolved
Long Running Syncs

Started
May 25, 2023 at 9:40 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
Data Sync
  • Resolved
    Resolved

    The team identified and resolved an issue that caused some syncs to run for longer than expected. All impacted syncs have been restored to a working state.