Airbyte - Source: Google Analytics(UA) - Quota exceeded for quota metric – Incident details

Source: Google Analytics(UA) - Quota exceeded for quota metric

Resolved
Partial outage
Started almost 2 years agoLasted 5 days

Affected

API Sources

Partial outage from 6:13 PM to 8:37 PM

Google Analytics Source

Partial outage from 6:13 PM to 8:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have gotten our quota increased and are currently monitoring the result.

  • Identified
    Identified

    We are currently seeing users using the Google Analytics(UA) connector fail as our project has reached the daily quota limit. We are still in contact with Google to get our quota improved.

    As a workaround, you can authenticate the connector using the Service Account Key option which will use your own quota and not Airbyte's shared quota.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our daily quota has been reset and do not expect users to run into this error again.

  • Identified
    Identified

    We are currently reaching out to Google to increase our quote to avoid this issue from continuing.

    As a workaround, you can authenticate the connector using the Service Account Key option which will use your own quota and not Airbyte's shared quota.

  • Investigating
    Investigating

    We are currently investigating this incident.