Airbyte - Source: Google Ads - Third party failure – Incident details

Source: Google Ads - Third party failure

Resolved
Operational
Started almost 2 years agoLasted about 5 hours

Affected

API Sources

Operational from 1:13 PM to 6:20 PM

Google Ads Source

Operational from 1:13 PM to 6:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Google has mitigated the problem on their side. For more information you can visit Google's status page HERE. We will monitor Google Ads connections to confirm.

  • Identified
    Identified

    We are continuing to see users fail due to this issue. For more information you can visit Google's status page HERE.

  • Investigating
    Investigating

    We are seeing users with Google Ads connections fail due to a Google server issue.