Airbyte - Source: Mixpanel - Third Party Issue – Incident details

Source: Mixpanel - Third Party Issue

Resolved
Degraded performance
Started almost 2 years agoLasted 6 days

Affected

API Sources

Degraded performance from 2:00 PM to 9:00 PM

Mixpanel Source

Degraded performance from 2:00 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A recent update from Mixpanel changed which API endpoints were available for users on the Basic Plan. A fix has been deployed to properly identify the streams available for a users Mixpanel plan. Basic Plan users will need refresh source schema to return to a functioning state.

  • Identified
    Identified

    A recent change to Mixpanel's API has caused Mixpanel Basic Plan user's syncs to fail. We are currently investigating our options moving forward. In the meantime, upgrading to a paid plan on Mixpanel will return connections to a functioning state.