Airbyte - Destination: Snowflake - Normalization Error – Incident details

Destination: Snowflake - Normalization Error

Resolved
Partial outage
Started almost 2 years agoLasted 1 day

Affected

Normalization

Partial outage from 4:15 PM to 6:59 PM

Database/Warehouse Destinations

Partial outage from 4:15 PM to 6:59 PM

Snowflake Destination

Partial outage from 4:15 PM to 6:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All impacted users have been sent communications with instructions on how correct the residual effects from this issue.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Impacted users will be receiving an email with instructions.

  • Identified
    Identified

    During a 4-hour window a small subset of Snowflake connections had improperly deserialized data written to their destinations. The team is actively investigating the best method to remediate this situation.