Resolved
Some Workflows Unable to Start

Started
June 21, 2023 at 9:45 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Data Sync
WebApp
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Identified
    Update

    We are seeing US data plan sync succeeding but we are still seeing some failures in EU. We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We believe this is due to a certificate issue and are working on a fix.

    Users are currently seeing errors when creating a new connector or connection, re-testing existing connectors, and starting syncs.

    We will provide updates as we investigate further. Thank you for your patience as we investigate this issue.

  • Investigating
    Investigating

    We are currently investigating an issue where syncs are unable to start.

    Thank you for your patience while we investigate this issue