Resolved
Source Google Ads sync failure

Started
June 29, 2023 at 8:20 AM
Status
Resolved after about 5 hours

Impact

Major outage
Affected
API Sources
Google Ads Source
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are seeing a growing number of failing syncs using the source Google Ads connector.